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UNIT-II 



Printers 

Types of Printers 

A printer is a hardware output device that is used to generate hard copy and print any document. 

A document can be of any type such as a text file, image, or the combination of both. It accepts 

input command by users on a computer or on other devices to print the documents. For example, 

if you have to submit a project report at your college, you need to create a soft copy of your 

report and print it with the help of the printer. 

 

 

 

Types of printer 

Although there are different types of printers, nowadays, two types of printers are commonly 

used, which are inkjet and laser printers. A list of all the various types of printers is given below: 

o Inkjet Printers 

o Laser Printers 

o 3D Printers 

o LED Printers 

o Solid Ink Printers 

o Dot Matrix Printers 

o Multifunction or All-in-One Printers 



o Thermal printer 

o Plotter 

 

Inkjet Printers 

It is widely used by home and business computer users that prints characters by spraying the ink 

using magnetic plates on the paper. It contains a paper feed assembly, ink cartridge, print 

head, stabilizer bar, and belt. 

It stores the ink in cartridges, and uses separate cartridge to print several types of color 

documents. These colors are a combination of cyan, magenta, yellow, and black color. These 

types of printers have the ability to create high-quality pictures with the help of vivid colors. 

Furthermore, the inkjet printers are more affordable and easier to use as compared to other 

printers. 

 

dvantages of Inkjet Printers: 

o The Inkjet printers have the ability to produce high-quality output. 

o These printers are reasonably fast and easy to use. 

o Additionally, these types of printers do not take warm up time. 

Disadvantages of Inkjet Printer: 

o It may take more time to print. 



o Its running cost is high. 

o It does not allow the highlighter marker. 

o Sometimes, it can produce a wrong warning of an empty cartridge. 

Laser printers 

The laser printer is one of the common personal computer printers. It was introduced in 1971, 

and after that it was developed at Xerox PARC by Gary Starkweather. It uses the laser or non-

impact photocopier technology to print the text and images on the paper. Whenever it gets input 

to print any document, a laser beam draws the document on the selenium-coated drum with the 

help of electric charges. 

o When the drum is charged, it is rolled in toner (dry ink powder). The ink follows the 

image, which has charged on the drum. The ink is combined with the paper, including 

heat and pressure, then transferred on a chunk (piece) of paper. 

When the document is printed, the excess toner is collected, and an electric charge is removed 

from the drum. Most of the laser printers are capable of printing only in monochrome. The 

monochrome laser printer is around ten times cheaper than a color laser printer. 

 

There are many differences between a laser printer and inkjet printer, such as: 

o The laser printer contains dry ink, while an inkjet contains wet ink. 



o An inkjet printer is approximately ten times more expensive than the laser printer as it 

requires replacing the ink very frequently. 

o If a paper is wet, the inkjet printer will print the document with blur, but the laser printer 

will print clear. The inkjet printer is suitable for printing fewer documents, while the laser 

printer has the ability to print more documents. 

Advantages of a Laser printer: 

o These types of printers have a higher paper capacity. 

o It is less expensive than the inkjet printer. 

o It has the ability to print documents speedily. 

o Furthermore, it is able to increase productivity. 

Disadvantages of a Laser printer: 

o Laser printers may need warm up time. 

o Laser printers are bulky as they required the laser technology and imaging drum. 

o It requires high voltage leads to small carbon emissions. 

3D Printers 

One of the best enhancements in the history of printing technology is the 3d printer, which was 

developed by Chuck Hull in 1984. It produces 3D objects and items by using quality resin. It 

uses materials like plastics, polymers, metal alloys, or even food ingredients. 

 



 

LED Printers 

The LED printer is mostly like a laser printer. It uses the drum, ink, and fuser system to print the 

black or colored documents. Initially, Casio and function developed the LED printers by 

focusing light throughout the whole length of the drum. These types of printers are non-impact, 

but instead of using a laser in the printhead they use a light-emitting diode. 

 

Dot Matrix Printers 

The dot matrix printers are also known as a pin printer that was released by IBM in 1957. 

Although, in 1970, Centronics created the first dot-matrix impact printer. It strikes an ink ribbon 

using print heads that place thousands of little dots to form images and text. Nowadays, as 

compared to laser and inkjet printers, it is less used, as its printing speed slow and generates 

lower quality images. However, dot matrix printers are still in use in some sectors like package 

delivery companies and auto part stores 



 

Multifunction Printers 

Multifunction printer is a hardware device that can perform various tasks such as printing, 

scanning, faxing, and copying. It is also called the All-in-One printer. It is suitable for budget-

minded businesses that want to reduce costs, consolidate assets, and improve workflow. 

Although it is necessary to connect the printer to a computer with the help of a wire or wireless 

connection, sometimes it can be controlled from their control panel like standalone copiers. 

Furthermore, no need for more than one unit as it can easily complete multiple tasks within an 

office or home simultaneously. 

 



Thermal printer 

The thermal printer is invented by Jack Kilby that is also known as an electrothermal printer, 

thermal transfer printer, or thermal wax-transfer printer. It utilizes heated pins in order to 

produce the image on paper. These types of printers are widely used in banking, airline, grocery, 

entertainment, retail, healthcare industries, fax, and calculator machines.These printers are low-

cost and print fast, and do not use ink like other printers. They primarily depend on the thermal 

paper to produce the images. 

 

 

 

 

Plotter 

A plotter is a hardware device or a printer, which was first invented by Remington-

Rand in 1953. It is developed to print vector graphics and uses a pencil, pen, marker, or other 

writing tools for drawing continuous lines instead of using ink or tonner. It is widely used to 

print a hard copy of schematics and other similar applications. 

here are several types of plotter given in the below list: 



1. Drum plotter: It is also known as roller plotter. It turns the paperback and forth on a 

drum while pens move left and right. With the help of combining these two directions, 

the line can be drawn in any direction. 

2. Flatbed plotter: In flatbed plotter, a paper is placed on a large horizontal surface.A 

traveling bar moves across the surface and draws the lines. 

3. Electrostatic plotter: It draws on paper that is charged negatively with positively 

charged ink or tonner. 

4. Inkjet Plotter: It is a type of Pinch Roller Plotter, which produces an image with the 

help of showering little drops of ink on the paper. 

5. Cutting Plotter: It is a new generation device that allows users to cut different shapes. It 

is mainly used for advertising, sign-making, bill board, and vehicle graphics. 

DTP Fundamentals 

Desktop Publishing (DTP) is that type of software that helps in creating the electronic form of 

the given information. This information is in the form of letters, reports, documents, 

presentations, books, brochures, articles by using various computer programs. It helps in 

creating the documents with the use of page layout software on the given computer. It allows 

even more forms of electronic content. 

So, Desktop publishing software is the type of software that helps in creating documents with 

the use of page layouts software on the personal computer. 

There are 2 types of desktop publishing software.These are                             : 

  

 VirtualPages – 
It is also known as What you see is What you Get. These are those types of software which 

help in publishing the printed pages. It helps in allowing us to visualize the printed pages as 

to how it looks and helps in performing the basic editing. 

  

 Electronicpages – 
These are those type of software which normally refers to the manuals, websites, 

presentations, and eBooks, which cannot be printed but that can be shared on a digital 

basis. 

 

Features : 
1. It is Dynamic in size. 

2. It enables content output. 

3. It helps in printing publications exclusively. 

4. It assists the various form of original content. 

5. It is better for complex page layouts. 



Importance of Desktop Publishing                             : 
It has become a very important software for creating and disseminating information which 

helps in allowing the amalgamation of other various tasks like designs, graphics, layouts, 

typesetting, etc. Desktop Publishing software is being used to create documents like 

newsletters, brochures, etc. Desktop publishing software is important because it increases 

productivity, helps in enhancing the appearance of all produced documents, minimized the 

production cost, easy customization of all kinds of projects, and also in a way to manage the 

presentation as well as its content. They are potently used to produce physical media like 

magazines, product designs and packaging, business cards, marketing materials, and outdoor 

signs as well. 

Functions : 
All of the Below mentioned features help in the creation of a professional document. It 

includes numbers of tools like : 

1. Formatting the pages 

2. Adding the page numbers, 

3. Inserting the various illustrations 

4. Well organized text columns and rows 

5. Header and footer options are available 

6. Content indexing and table inclusion are also there. 

Advantages : 
 Helps in increasing productivity, 

 It helps in minimizing the production cost, 

 It allows in enhancing the appearance of our documents 

 It just improves the level of creativity 

 It helps in reducing the time taken for producing and printing the documents 

 They are frame-based software 

 DTP software is very easy to import 

 They work in column, frames, and pages 

 This software can be set to the automatic restructuring of the other elements around the 

frame 

Disadvantages : 
 Use Outsourcing to professionals 

 These are kind of expensive tools. 

 They have a Lack of large scalability. 

 Includes high complex projects. 

MS-Word is a word processing application used for editing and creating documents or files. 

There are many features and tools provided in it, and it makes your work or task easier.   



 

 

MS WORD 

Selecting the Text 

Selecting the text is a very common and frequently used operation. It is used many times and 

in many ways. For example, If you need to delete text (Specific or whole paragraph) then you 

need it to select first. Similarly, In many operations Selection of the text is the basic operation 

or minimum requirement first. So, In this article, we will see how to select the text in different 

ways: 

 Single-word: For selecting a single word in MS-Word quickly double-click that word with 

mouse. 

 Line of text: For selecting a line of text, place your cursor at the start of the line and then 

press “Shift + down arrow”. 

 Paragraph: For selecting a whole paragraph, place your cursor at the start of the paragraph 

and then press “Ctrl + Shift + down arrow”. 

Now, we will see the above-mentioned ways step-by-step with instructions and images: 

Method 1: For Selecting a Single Word 

Steps to follow: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for selecting a single word, move the cursor to that word. (Here we will select 

the word “Geeksforgeeks”) 

Step 4: Now, quickly double-click that word with the mouse. 

Step 5: That word is selected successfully. (the selected word is highlighted in the below 

image.) 

 

Method 2: For Selecting a Line of text 

Steps to follow: 

Step 1: First open MS-Word on your PC. 



Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for a selecting a line of text, move cursor to the start of line of you choice. (Here 

we will select the line “Let us learn about MS-word through Geeksforgeeks.”) 

Step 4: Now, Press “Shift + down arrow” from the keyboard. 

Step 5: That line is selected successfully. (the selected line is highlighted in the below image.)  

 

Method 3: For Selecting a Paragraph 

Steps to follow: 

Step 1: First open MS-Word at your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for a selecting a paragraph, move cursor to the start of paragraph of you choice. 

(Here we will select the paragraph starting from “Microsoft announced Multi-Tool Word…….. 

” to “…………demonstrated Word running on Windows.”) 

Step 4: Now, Press “Ctrl + Shift + down arrow” from the keyboard. 

Step 5: So, paragraph is selected successfully. (the selected paragraph is highlighted in the 

below image.) 

 

There are also Some other ways for Selecting the text and these are discussed below: 

Method 4: Selecting specific text 

We can also select a specific word, line of text, or one or more paragraphs by just dragging the 

cursor with help of mouse. For this operation we will first place our cursor in front of the first 

letter of the word, sentence, or paragraphs which we want to select and then just click and hold 

while dragging your cursor to select the text you want, and it is done. 

Now, let us see this operation step by step: 

Steps to Follow: 

Step 1: First open MS-Word at your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 



Step 3: Now, for a selecting a desired text, move cursor to the start of text which you want to 

choose. (Here we will select the text starting from “Geeks! Let us learn about MS-Word”) 

Step 4: Now, just click and hold while dragging your cursor to select the text you want and 

drag it to cover the text you want to select. 

Step 5: So, the desired text is selected successfully. (the selected text is highlighted in the 

below image.) 

 

Method 5: Selecting all text 

For Selecting all the text, we can simply select it by using the Key “Ctrl + A”. Just press this 

key and all the text is selected. 

Let us also see this with help of images and instructions: 

Steps to follow: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, to select whole text, first click anywhere in the document. 

Step 4: Now, Just Press “Ctrl + A” and it is done. 

Step 5: So, All the text is selected successfully. 

 

MS-Word is a word processing application used for editing and creating documents or files. 

There are many features and tools provided in it, and it makes your work or task easier.  

Selecting the Text 

Selecting the text is a very common and frequently used operation. It is used many times and 

in many ways. For example, If you need to delete text (Specific or whole paragraph) then you 

need it to select first. Similarly, In many operations Selection of the text is the basic operation 

or minimum requirement first. So, In this article, we will see how to select the text in different 

ways: 

 Single-word: For selecting a single word in MS-Word quickly double-click that word with 

mouse. 

 Line of text: For selecting a line of text, place your cursor at the start of the line and then 

press “Shift + down arrow”. 

 Paragraph: For selecting a whole paragraph, place your cursor at the start of the paragraph 

and then press “Ctrl + Shift + down arrow”. 

Now, we will see the above-mentioned ways step-by-step with instructions and images: 



Method 1: For Selecting a Single Word 

Steps to follow: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for selecting a single word, move the cursor to that word. (Here we will select 

the word “Geeksforgeeks”) 

Step 4: Now, quickly double-click that word with the mouse. 

Step 5: That word is selected successfully. (the selected word is highlighted in the below 

image.) 

 

Method 2: For Selecting a Line of text 

Steps to follow: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for a selecting a line of text, move cursor to the start of line of you choice. (Here 

we will select the line “Let us learn about MS-word through Geeksforgeeks.”) 

Step 4: Now, Press “Shift + down arrow” from the keyboard. 

Step 5: That line is selected successfully. (the selected line is highlighted in the below image.) 

 

Method 3: For Selecting a Paragraph 

Steps to follow: 

Step 1: First open MS-Word at your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for a selecting a paragraph, move cursor to the start of paragraph of you choice. 

(Here we will select the paragraph starting from “Microsoft announced Multi-Tool Word…….. 

” to “…………demonstrated Word running on Windows.”) 

Step 4: Now, Press “Ctrl + Shift + down arrow” from the keyboard. 



Step 5: So, paragraph is selected successfully. (the selected paragraph is highlighted in the 

below image.) 

 

There are also Some other ways for Selecting the text and these are discussed below: 

Method 4: Selecting specific text 

We can also select a specific word, line of text, or one or more paragraphs by just dragging the 

cursor with help of mouse. For this operation we will first place our cursor in front of the first 

letter of the word, sentence, or paragraphs which we want to select and then just click and hold 

while dragging your cursor to select the text you want, and it is done. 

Now, let us see this operation step by step: 

Steps to Follow: 

Step 1: First open MS-Word at your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, for a selecting a desired text, move cursor to the start of text which you want to 

choose. (Here we will select the text starting from “Geeks! Let us learn about MS-Word”) 

Step 4: Now, just click and hold while dragging your cursor to select the text you want and 

drag it to cover the text you want to select. 

Step 5: So, the desired text is selected successfully. (the selected text is highlighted in the 

below image.) 

 

Method 5: Selecting all text 

For Selecting all the text, we can simply select it by using the Key “Ctrl + A”. Just press this 

key and all the text is selected. 

Let us also see this with help of images and instructions: 

Steps to follow: 

Step 1: First open MS-Word on your PC. 

Step 2: Now, Open the document or create a new one in which you want to perform this 

operation. 

 

Step 3: Now, to select whole text, first click anywhere in the document. 

Step 4: Now, Just Press “Ctrl + A” and it is done. 

Step 5: So, All the text is selected successfully. 



 

Word Processing: 

Using MS-Word 2003 

There are many different kinds of applications, all with lots of spiffy features. Word processing 

is the application that is used most often and most widely. We will start with it to learn about the 

terms and features that are common to most applications, as well as some that are specific to 

wordprocessing. Word processing is the most used computer application. It has replaced the 

typewriteras the main way words are put on paper. Documents can be revised and corrected 

before they are ever printed. An existing document can be used as a template, or pattern, for a 

new one. So the use doesn't have to recreate standard docwnents from scratch each time. This is 

a major time-saver and helps keep things consistent. In this chapter you can learn word 

processing under Microsoft Word2003.  

 

 

 

5.1 Create a document 

The following procedure creates a new, blank document.'" On the Standard toolbar (toolbar: A 

bar with buttons and options that you use to carryout commands. To display a toolbar, click 

Customize on the Tools menu, and then clickthe Toolbars tab.), click New Blank Document. 

ctrl+P 

'" In the New Document task pane (task pane: A window within an Office application that 

provides commonly used commands. Its location and small size allow you to use these 

commands while still working on your jiles.), under Templates, click one of the links, or 

type text, such as "brochure" or "calendar," into the Search online for box, and then 

click Go. 

 Choose the template or wizard you want. 

 

5.2 Open a tile 

In your Microsoft Office program, click on File, and then click on Open. 

 In the Look in list, click the drive, folder, or Internet location that contains the file you 

want to open,In the folder list, locate and open the folder that contains the file.Click the file, and 

then click Open button. 

 

5.3 Save a document 

To quickly save a document, click Save button on the Standard toolbar (toolbar: A bar 

with buttons and options that you use to carry out commands. To display a toolbar, click 

Customize on the Tools menu, and then click the Toolbars tab.). To save a document in a 

different location or fonnat, use the procedures below. 

On the File menu, click on Save As command. 

In the File name box, enter a new name for the file. 

5.6 Create a new style 

er If the Styles and Formatting task pane is not open, click Styles and Formatting on the 

Formatting toolbar. 

er In the Styles and Formatting task pane, click New Style icon. 

er In the Name box, type a name for the style. 



er In the Style type box, click Paragraph, Character, Table, or List to specify the kind of style 

you are creating. 

er Select the options that you want, or click Format to see more options. 
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(a). Modify a style 

t7 If the Styles and Formatting task pane is not open, click Styles and Formatting on the 

Formatting toolbar. 

cr Right-click the style you want to modify, and then click Modify. 

cr Select any options you want. 

cr To see more options, click Format, and then click the attribute- such as Font or 

Numberiog- you want to change. 

rr Click on OK button after you've changed each attribute, and then repeat for any additional 

attributes you want to change. 

(b). Delete a style 

cr If the Styles and Formatting task pane is not open, click on Styles and Formatting on the 

Formatting toolbar. 

cr In the Pick formatting to apply list, right-click the style you want to delete, and then click 

Delete. 

 

5.7 Select text and graphics 

You can select text and graphics by using the mouse or the keyboard, including items that 

aren't next to each other. For example, you can select a paragraph on page one and a sentence on 

page three. Microsoft Word provides additional methods for selecting items in a table, drawing 

objects, or text in outline view (outline view: A view that shows the headings of a document 

indented to represent their level in the document's structure. You can also use outline view to 

work with master documents.). 

(a). Select items that aren't next tQ each other 

cr Select the fIrst item you want, such as a table cell (ceU: A box formed by the intersection 

of a row and column in a worksheet ~r a table, in which you enter information.) or 

paragraph.  Hold down CTRL key. 

 Select any additional items you want while continuing to hold CTRL key. 

You can only select multiple objects of the same type, such as two or more text selections or 

two or more floating (floating object: A graphic or other object that is inserted in the drawing 

layer so that you can position it precisely on the page or in front of or behind text or other 

objects.) graphics, that aren't next to each other. . 

 

5.8 Move or copy a single item 

 

Select the item you want to move or copy. 

Cut icon ----Paste icon 

Copy icon 

Do one of the following: 

a. To move the item, click Cut on the Standard toolbar. 

b. To copy the item, click Copy on the Standard toolbar. 

If you want to move or copy the item to another document, switch to the document. 

 Click where you want the item to appear. 



Click on Paste icon on the Standard toolbar. 

To determine the format of the items that are pasted, click an option on the Paste Options 

button that appears just below your pasted selection. 

 

5.9 Find text 

You can quickly search for every occurrence of a specific word or phrase. 

1. In the Edit menu, click on Find command. 

2.  In the Find what box, enter the text that you want to search for. 

3. Select any other options that you want. 

4.  To select all instances of a specific word or phrase at once, select the Highlight 

all itemsfound in check box, and then select which portion of the document you 

want to search inby clicking in the Highlight all items found in list. 

5. Click Find Next or Find All. To cancel a search in progress, press ESC key. 

 

 

 

5.10 Replace text 

You can automatically replace text- for example, you can replace" Acme" with "Apex." 

er In the Edit menu, click on Replace command. 

er In the Find what box, enter the text that you want to search for. 

er In the Replace with box, enter the replacement text. 

er Select any other options that you want. 

 

5.11 Insert a symbol 

  Click where you want to insert the symbol. 

  In the Insert menu, click on Symbol command, and then click the Symbols tab. 

  In the Font box, click the font that you want. 

  Double-click the symbol that you want to insert. 

  Click on Close button. 

  

5.12 Insert a special character 

1.Click where you want to insert the character. 

2. In the Insert menu, click on Symbol command, and then click the Special Characters tab. 

3. Double-click on the character you want to insert. 

4. Click on Close button. 

 

5.13 Automatically hyphenate all of a document 

In the Tools menu, point to Languagecommand, and then click on Hyphenation 

command 

1. Select the Automatically hyphenate 

document check box. 

2. In the Hyphenation zone box, enter the 

amount of space to leave between the 

end of the last word in a line and the right 

margin. 

 To reduce the number of hyphens, make the hyphenation zone wider. To reduce the 



raggedness of the right margin, make the hyphenation zone narrower. In the Limit consecutive 

hyphens to box, enter the number of consecutive lines that can 

be hyphenated. 

 Manually hyphenate all of a document 

 Make sure no text is selected. 

In the Tools menu, point to Language command, and then click on Hyphenation command. 

Click on Manual button. If Microsoft Word identifies a word or phrase to hyphenate, do one of 

the following: 

 To insert an optional hyphen in the location Word proposes, click on Yes button. 

 To insert an optional hyphen in another part of the word, use the arrow keys or mouse to 

move the insertion point to that location, and then click Yes button . 

.  

 

 

 

 

5.14 Apply bold fonnatting 

A) Select the text you want to change. 

 In the Formatting toolbar, click on Bold icon. 

 Apply embossed, engraved, outlined, or shadow formatting to text 

 Select the text you want to change. 

 In the Format menu, click on Font command, and then click the Font tab. 

 Under Effects, select the options you want. 

 You can also create special text effects, such as curved and shadowed text, by using 

            WordArt. 

 

 (b). Change thefont 

 Select the text you want to change. 

 In the Formatting toolbar, click a font name in the Font box . 

 Change the color of text 

 C)Select the text you want to change. 

 Do one of the following: 

 To apply the color most recently used for text, click Font Color on the Formatting 

toolbar. 

 To apply a different color, click the arrow next to Font Color, and then select the color 

you 

 want. 

(d). Change the size of text Select the text you want to change.  

In the Formatting tooibar, type or click a point size in the Font Size box .  

For example, type 

 

(e). Change the spacing between characters 

r:r Select the text you want to change. 

cr In the Format menu, click on Font, and then click the Character Spacing tab. 

<iF Do one of the following: 



Expand or condense space evenly between all the selected characters 

Click Expanded or Condensed in the Spacing box, and then specify how much space you 

want in the By box. 

 

 (t). Apply or remove highlighting 

Use the Highlight tool to mark and find important text in your document. Highlighting parts of 

a document works best when the document is viewed online. 

" In the Formatting toolbar, click on Highlight icon. 

" Select the text or graphic you want to highlight. 

" To turn off highlighting, click the button again, or press ESC key. 

 

(g). Remove formatting from text 

" Select the text whose formatting you want to remove. 

" If the Styles and Formatting task pane is not open, click Styles and Formatting on the 

Formatting toolbar. 

" Click on the Clear Formatting option. 

<r Microsoft Word restores the formatting to the normal style for your document. 

(h). Make text superscript or subscript 

Select the text you want to format as superscript or subscript. 

 In the Format menu, click the Font command, and then click the Font tab. 

Select the Superscript or Subscript check box. 

 

(i). Change line spacing 

Select the text you want to change. 

 In the Formatting toolbar, point to Line Spacing, and then do one of the following: 

To apply a new setting, click the arrow, and then select the number that you want. 

To apply the most recently used setting, click the button. 

 

(j). Align text left or right 

 Select the text you want to align. 

er In the Fonnatting toolbar, click on Align Left icon or Align Right icon. 

 

(k). Center text 

 Select the text you want to center icon. 

" In the Formatting toolbar, click on Center icon. 

 

5.15 Create a first-line indent 

 Select the paragraph you want to indent. 

If you don't see the horizontal ruler, click on Ruler 

command on the View menu. 

" In the horizontal ruler, drag the First Line Indent marker 

to the position where you want the text to start. 

Click here for activate the 

 

(a). Increase or decrease the left indent of an entire paragraph 

Select the paragraph you want to change. 



In the Formatting toolbar, click Increase Indent or Decrease Indent icon. 

 Microsoft Word increases the indent by one tab stop. If you want to change the position 

of the indent, you can ftrst set a different tab stop. . . 

 

(b). Change the right indent of an entire paragraph 

Select the p~agraph you want to change. 

If you don't see the horizontal ruler, click Ruler command on the View menu. 

In the horizontal ruler, drag the Right Indent marker to the position where you 

want the text to end. 

 

(c). Create a hanging indent 

Select the paragraph in which you want to create a hanging indent. ~ 

er If you don't see the horizontal ruler, click on Ruler command in the View menu. 

cr On the horizontal ruler, drag the Hanging Indent marker to the position at which 

you want the indent to start. 

(d). Create a negative indent 

cr Select the paragraph you want to extend into the left margin. 

If you don't see the horizontal ruler, click on Ruler command in the View menu. 

On the horizontal ruler, drag the Left Indent marker to the position where you 

want the paragraph to start. 

 

(e). To set tabs with leader characters 

 In the Format menu, click on Tabs 

command. 

Under the Tab stop position, type the 

position for a new tab, or select an existing 

tab stop to which you want to add leader 

characters. 

Under the Alignment, select the alignment 

for text typed at the tab stop. 

Under the Leader, click the leader option 

you want, and then click Set. 

 

5.16 Insert the current date and time 

Click where you want to insert the date or time. In the Insert menu, click on Date and Time 

command. 

 If you want to insert the date or time in a different language fonnat, then click the language 

in the Language box. 

The Language box includes a list of the enabled editing languages. Additional date and 

time options may also be available, depending on the language that you selected. 

er In the Available fonnats box, click a date or time format. 

 

5.17 Crop a picture 

You can crop any picture except an animated GIF picture by using the-Crop command. To crop 

an animated GIF, trim the picture in an animated GIF editing program, and then insert the picture 

again. 



Select the picture you want to crop. In the Picture toolbar, click Crop icon. 

Line style 

Compress Picture 

Less 

Crop icon 

Text Wrap 

Rotate Left 9(J' 

Reset 

Picture 

 Position the cropping tool over a cropping handle and then do one of the following: 

 To crop one side, drag the center handle on that side inward. 

To crop equally on two sides at once, hold down CTRL key as you drag the center 

handle on either side inward. 

To crop equally on all four sides at once, hold down CTRL key as you drag a comer 

handle inward. 

In the Picture toolbar, click on Crop to tum off the Crop command. 

 

5.18 Print a document 

You can print the active document by clicking Print on the Standard toolbar. 

(a). Preview a document 

Click on Print Preview icon on the Standard toolbar. 

To exit print preview and return to the previous view of the document, click Close. 

(b) Print a range of pages 

In the File menu, click on Print command. 

Under Page range, specify the portion of the document you want to print. 

If you click Pages, you must also enter the page numbers or page ranges you want to 

include, or both. 
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You can also select the portion of the document you want to print. Click Print on the File menu, 

and then click Selection. 

(c). Print only odd or even pages 

In the File menu, click on Print command. 

 

 


